OpenSSL Bug: direkt + online's services were not affected

Am 11.04.2014 wurde durch verschiedene Medien ein Fehler in der Verschlüsselungssoftware OpenSSL bekanntgegeben, der auch als Heartbleed-Bug bekannt ist.

Die betroffene Software OpenSSL wird auf nahezu allen Internet-Servern eingesetzt, um eine sichere Verbindung zwischen dem Nutzer und dem Anbieter herzustellen, erkennbar in den meisten Internet-Browsern an einem Schloss-Symbol. Der bekanntgewordene Fehler führte dazu, dass auf betroffenen Systemen die Verschlüsselung der Verbindung auf einfachste Art und Weise ausgehebelt werden konnte und damit die gesamten übertragenen Informationen wie auch weitere auf dem betroffenen System gespeicherte Information von böswilligen Angreifern ausgelesen werden konnten.

Die gute Nachricht für die Kunden der direkt + online GmbH: Durch konservatives Update-Management und sicherheitsfokussierte Konfiguration der Systeme war keiner der direkt+online Server von diesem Fehler betroffen. Zu keiner Zeit, weder aktuell noch in der Vergangenheit, konnte der beschriebene Fehler auf den Systemen der direkt + online GmbH genutzt werden, um Daten auszulesen.

Sollten Sie weitere Fragen zu diesem Fehler haben, wenden Sie sich gerne jederzeit an uns.

Bitte beachten Sie, dass diese Webseite Cookies benötigt, um die Funktionalität zu gewährleisten. Diese Cookies werden auf Ihrem Endgerät gespeichert. Durch die Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Dies hilft uns dabei, die Inhalte dieser Webseite stetig zu verbessern und noch benutzerfreundlicher und relevanter für Sie zu gestalten. Weiterführende Informationen finden Sie in unseren Datenschutzbestimmungen.
More information Ok